Bass Fishing Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
410 Posts
Discussion Starter #1
I was out fishing today and my motor started acting up. Started up and ran great I stopped and fish and when I went to start it it sputtered and died. Started it again and did the same thing idled rough then died. To get it running I had to start it the put it in gear real fast to keep it running. Ran up and down the lake with no prob but same thing once I stopped. I'm hoping its just a fuel prob. Any ideas? It's a yamaha vmax ox66 150. Anybody know a reliable yammy mechanic? Thanks
 

·
Registered
Joined
·
2 Posts
0x66 is fuel injected? Could be filters or pumps or spark. Could be a number of things I know an excellent mechanic in San Antonio. Master tech, not back yard , if that is what your looking for.
 

·
Registered
Joined
·
2,273 Posts
Are you running Marine Stabil? I talked to a couple of mechanics when I was trying to get my boat looked at a few weeks ago that said they are completely swamped with people having issues with thier fuel systems due to the ethanol. If you are not running anything or haven't been running anything that is likely your problem. The ethonal eats away at your gas tank, hoses, etc.. then clogs your filters.
 

·
Registered
Joined
·
410 Posts
Discussion Starter #8
Yes I have been running stabil with every tank. I took it out today and it ran fine all day it did idle q little rough at first. Thanks for the references I will keep them in mind if it does it again.
 
1 - 8 of 8 Posts
Top