Weird RPM issue - Page 3
Welcome guest, is this your first visit?
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 36
Like Tree27Likes

Thread: Weird RPM issue

  1. #21
    Senior Member
    Join Date
    Jun 2011
    Location
    North Austin
    Posts
    1,931
    Quote Originally Posted by NjTexan View Post
    Sorry to hear you are having issues with the new boat.
    I hope the prop works out for you.

    Not quite sure if I under stand why it would plane with two people a week ago and won't now, but I don't know squatt about PB's, except that you usually don't have to paddle them.
    Chuck, Hashaam wanted me to tell you he said for you to stick to kayaks. He's got that elitest boater attitude now. I think the only reason he talks to me is cause he thinks im Indian.
    BassBlaster, RO, Dez and 4 others like this.

  2. #22
    Senior Member
    Join Date
    May 2012
    Location
    Liberty Hill, texas
    Posts
    629
    cuz you need Supernovas
    RO likes this.

  3. #23
    Dez
    Dez is offline
    Senior Member
    Join Date
    Feb 2009
    Posts
    9,991
    Quote Originally Posted by RO View Post
    ^^^^^^^^^^thisFor example, my 16 ft with 40 rude will get up on plane with 2 guys and gear, but add a third guy, and no plano. Weight is a big factor on smaller boats.
    that too. Ol Bessie will plane out with RO Stapper me and several hundred pounds of live well water and beer but its had the Bobby tune.




  4. Remove Advertisements
    AustinBassFishing.com
    Advertisements
     

  5. #24
    Senior Member
    Join Date
    Jun 2011
    Location
    Kyle
    Posts
    3,101
    Quote Originally Posted by mjv80 View Post
    Chuck, Hashaam wanted me to tell you he said for you to stick to kayaks. He's got that elitest boater attitude now. I think the only reason he talks to me is cause he thinks im Indian.
    I was wondering why he PM'd me asking about adhesive glitter...
    BassBlaster likes this.
    Pro Wrestling is real Mr Anderson.

  6. #25
    Senior Member
    Join Date
    Nov 2005
    Location
    30 20.958N 97 47.868W
    Posts
    2,900
    i'm no expert but an old fuel line caused me headaches at high rpm. try replacing the bulb, filter and lines before you spend a bunch of money. .10 of electical tape gained me 15 mph. i hope it's a simple fix for you.
    BassBlaster likes this.

    Sounds good, afterwards we can have a knitting circle and discuss our menstruation cycles.John Ward

  7. #26
    Senior Member
    Join Date
    Jul 2011
    Location
    San Francisco
    Posts
    6,603
    Filter and fuel lines are brand new.

    I took some video today to show you guys what I mean. The boat did get on plane today with 2 people and gear, it just took about a minute.

    This is what happens for the first minute of giving it gas, stuck at 4100 RPMs



    Then after about a minute and a half it took off onto plane




    --

    Tested it rest of the day and same story. Takes bout a minute but then gets on plane. A lot better than the first attempt where it just flat out refused to get on plane.

    Thinking I'll see how it functions after the accelerator pump and a new prop and then go from there.
    Last edited by BassBlaster; 12-27-2012 at 10:10 PM.
    sometimes you think you have true love and then you catch the early flight home from San Diego

  8. #27
    Senior Member
    Join Date
    Jul 2011
    Location
    San Francisco
    Posts
    6,603
    forgot to mention two things.

    - When it kicks in, it goes from 4100 to 5500 in just a few seconds. It's 4100rpm struggle for a minute and then it just rears up and gets on plane and 5500 rpm.

    - With just one person in the boat, it gets on plane every time no problem and it goes straight to 5500 without the 1 minute lag at 4100rpm
    sometimes you think you have true love and then you catch the early flight home from San Diego

  9. #28
    Senior Member
    Join Date
    Nov 2005
    Location
    30 20.958N 97 47.868W
    Posts
    2,900
    Like i said, i'm no expert but it looks like you are on lake austin. have you tried running your boat on travis in clean water without the hydrilla?

    Sounds good, afterwards we can have a knitting circle and discuss our menstruation cycles.John Ward

  10. #29
    Senior Member
    Join Date
    Jul 2011
    Location
    San Francisco
    Posts
    6,603
    Only tried at Decker where it did not plane and today on Austin.

    I didn't think something like that could be an issue. Interested to try Travis now, just need to find a spot to launch with 2wd. Thanks
    sometimes you think you have true love and then you catch the early flight home from San Diego

  11. #30
    Senior Member
    Join Date
    Mar 2011
    Location
    On the reg
    Posts
    6,502
    Check the plugs also. Sounds like something is fouled.

    This is a carb motor right?
    "Shit is not like it once was"- AggieGreg

 

 
Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Outboard Issue or Battery Issue?
    By lfg in forum Boats and Motors
    Replies: 4
    Last Post: 05-24-2012, 01:43 PM
  2. News of the Weird
    By Berzerker in forum Miscellaneous Info
    Replies: 2
    Last Post: 06-02-2009, 11:32 AM
  3. Keep LA weird
    By Cody_Ryan- in forum Miscellaneous Info
    Replies: 0
    Last Post: 11-13-2008, 04:23 PM
  4. Weird bass Question
    By Breazy84 in forum Miscellaneous Info
    Replies: 3
    Last Post: 02-03-2008, 09:56 PM