Mercury low rpm/ idle issue
Welcome guest, is this your first visit?
Results 1 to 7 of 7
  1. #1
    Senior Member
    Join Date
    Jun 2011
    Posts
    381

    Mercury low rpm/ idle issue

    Been having a little issue merc 2000, 40hp, 2 stroke, 2 cylinder, 1 carb. It has to be isolated to the carb somewhere. Though I had it solved just replaced all gaskets and cleaned carb well reassembled everything fired up and ran fine at High and low Rpms in drive way with muffs on. Head to the lake get the boat off the trailer everything idles and runs fine. Go wot about a mile down the lake a slow down to scoop a loose 2x6 floating before someone hits it. Boat sputters and stalls. Won't turn over but it will crank. Troll around and fish for awhile then go to start and it turns over idles kind of rough almost like it wants to die again then I hammer it and it runs great at higher Rpms. Pulling back up to the ramp I start slowing down and sure enough starts sputtering. I just shut it down at this point and troll to ramp. It is almost like it is flooding out at low Rpms, any suggestions. May just need simple adjustments to idle or air fuel screw. Tried some minor adjustments at the dock, but no noticeable difference. Merc Man, I called about getting the boat to you this week, never heard back.

  2. #2
    Supporting Vendor
    Join Date
    Nov 2011
    Location
    Lago Vista, Tx
    Posts
    1,754
    Pm sent

  3. #3
    Senior Member
    Join Date
    Oct 2005
    Posts
    353
    FearandLoathing, could you possibly send me the same pm you sent REdwards? The last time out I was beginning
    to experience the same symptoms with my 2001 Mercury Tracker, 75 hp. I didn't know if I should blame it on the
    ethanol, age or just where to begin.
    Thanks in advance

  4. Remove Advertisements
    AustinBassFishing.com
    Advertisements
     

  5. #4
    Senior Member
    Join Date
    Jun 2011
    Location
    Lago Vista
    Posts
    1,248
    Anyone have a solution for this they can share? This is the same motor I have and I'm working on the carb right now.

  6. #5
    RO
    RO is offline
    Senior Member
    Join Date
    Jan 2009
    Posts
    10,702
    Possible compromised fuel pump diaphagm or leak in fuel line. Either of the pros above, Jim or Gary should be able to diagnose it pronto. Good luck. Let us know what it was.

  7. #6
    Senior Member
    Join Date
    Oct 2005
    Posts
    353
    Thanks so much for the information Jim, I will send you a pm in the morning.

  8. #7
    Junior Member
    Join Date
    Sep 2012
    Posts
    1

    need an answer to this please

    Quote Originally Posted by REdwards View Post
    Been having a little issue merc 2000, 40hp, 2 stroke, 2 cylinder, 1 carb. It has to be isolated to the carb somewhere. Though I had it solved just replaced all gaskets and cleaned carb well reassembled everything fired up and ran fine at High and low Rpms in drive way with muffs on. Head to the lake get the boat off the trailer everything idles and runs fine. Go wot about a mile down the lake a slow down to scoop a loose 2x6 floating before someone hits it. Boat sputters and stalls. Won't turn over but it will crank. Troll around and fish for awhile then go to start and it turns over idles kind of rough almost like it wants to die again then I hammer it and it runs great at higher Rpms. Pulling back up to the ramp I start slowing down and sure enough starts sputtering. I just shut it down at this point and troll to ramp. It is almost like it is flooding out at low Rpms, any suggestions. May just need simple adjustments to idle or air fuel screw. Tried some minor adjustments at the dock, but no noticeable difference. Merc Man, I called about getting the boat to you this week, never heard back.
    what is the answer to this question? Please give your Reply.

 

 

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Merc fuel issue
    By Fish Finder in forum Boats and Motors
    Replies: 6
    Last Post: 08-10-2011, 03:36 PM
  2. Trailer Vibration Issue?
    By icd8m in forum Boats and Motors
    Replies: 7
    Last Post: 06-25-2011, 12:48 PM
  3. 95 Johnson 150 Ocean Runner Issue.
    By Yankee02 in forum Boats and Motors
    Replies: 0
    Last Post: 02-15-2011, 01:12 AM
  4. idle chit chat
    By RO in forum Miscellaneous Info
    Replies: 12
    Last Post: 11-20-2009, 11:56 PM
  5. Truck question - running lights issue
    By Clint_B in forum Miscellaneous Info
    Replies: 5
    Last Post: 08-12-2008, 02:47 PM

Search tags for this page

150 mercury efi stalls at first then runs fine
,
2002 mercury 50hp idle timing
,
2004 mercury 60hp stalling
,
25 mercury 4 stroke idle rpm
,
60 hp four stroke efi idle air control
,
how to set up the idne timing on a 1984 75hp mercury outboard
,

low speed trolling with a 75hp mercury 75 hp 2 stroke boat motor

,
mercury 150 efi stumbles then runs fine
,
mercury 35 won?t idle
,
mercury outboard runs at full speed but idles rough
,
my 2004 75hp mercury wont idle au
,

outboard motor idles ruogh when under power at low speed

Click on a term to search for related topics.